Problem

Customer consistently receives messages in Google Chrome that their Shockwave Flash plugin has crashed. "The following plug-in has crashed: Shockwave Flash."

Solution

Two versions of Flash plugin installed are causing a conflict. Remove one of the two installed Flash plugins from about:plugins.

  1. Open Google Chrome
  2. Type about:plugins in the address bar and look for the Flash entry.
  3. If there are two of them, disable the chrome one (should be the C:\users\%yourname%\AppData\Local\Google\Chrome\Application... one).
  4. Test your version of Flash is working at http://www.adobe.com/software/flash/about/

You'll need to manually update your Flash plugin from time to time at http://get.adobe.com/flashplayer